Driver Problems? Questions? Issues?
Put OSR's experience to work for you! Contact us for assistance with:
  • Creating the right design for your requirements
  • Reviewing your existing driver code
  • Analyzing driver reliability/performance issues
  • Custom training mixed with consulting and focused directly on your specific areas of interest/concern.
Check us out. OSR, the Windows driver experts.

OSR Seminars


Go Back   OSR Online Lists > ntdev
Welcome, Guest
You must login to post to this list
  Message 1 of 1  
08 Mar 18 23:06
Muthazhagan Arulbalasubramani
xxxxxx@gmail.com
Join Date: 23 Jan 2017
Posts To This List: 14
Storport strange behavior

Hi I am facing a strange issue in storport miniport driver. I wanted to map SRB data buffer address to system virtual address space. So I made Port configurations -> MapBuffers = True. Expecting databuffer will be mapped by storport and I can directly access SRB->Databuffer in my miniport. It works perfectly in Windows 7 Professional OS. But in Windows 7 Ultimate I am getting SRB-> Databuffer is NULL. Is it an open issue in Microsoft. Or Is there any Hot fix available for Windows7 Ultimate. Thanks and regards, Muthu
Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You must login to OSR Online AND be a member of the ntdev list to be able to post.

All times are GMT -5. The time now is 04:08.


Copyright ©2015, OSR Open Systems Resources, Inc.
Based on vBulletin Copyright ©2000 - 2005, Jelsoft Enterprises Ltd.
Modified under license