Driver Problems? Questions? Issues?
Put OSR's experience to work for you! Contact us for assistance with:
  • Creating the right design for your requirements
  • Reviewing your existing driver code
  • Analyzing driver reliability/performance issues
  • Custom training mixed with consulting and focused directly on your specific areas of interest/concern.
Check us out. OSR, the Windows driver experts.

Go Back   OSR Online Lists > windbg
Welcome, Guest
You must login to post to this list
  Message 1 of 3  
12 May 17 01:39
David F.
xxxxxx@terabyteunlimited.com
Join Date: 12 Jan 2012
Posts To This List: 15
Wrong Symbols loaded

I can't see to get it to load symbols for Win7 x64 (that is where the dump is from). !sym noisy says: SYMSRV: http://msdl.microsoft.com/download/symbols/ntkrnlmp.pdb/72E698BDB1A6450093005A135 926D5B82/ntkrnlmp.pdb not found How do I get it working? Or is there a problem with the MS symbol server ?
  Message 2 of 3  
12 May 17 01:45
aluhrs
xxxxxx@microsoft.com
Join Date: 16 Nov 2015
Posts To This List: 22
Wrong Symbols loaded

If you give me the output of "lmvm ntdll" I can verify, but the symbols for the most recent Windows 7 update are hitting issues in publishing. We're looking into it now.
  Message 3 of 3  
12 May 17 14:29
David F.
xxxxxx@terabyteunlimited.com
Join Date: 12 Jan 2012
Posts To This List: 15
Wrong Symbols loaded

dang-it, I deleted the dump just about an hour ago and moving over to a vm. But yes, the OS had all the latest updates just installed a day or two ago. Thanks!!
Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You must login to OSR Online AND be a member of the windbg list to be able to post.

All times are GMT -5. The time now is 04:27.


Copyright ©2015, OSR Open Systems Resources, Inc.
Based on vBulletin Copyright ©2000 - 2005, Jelsoft Enterprises Ltd.
Modified under license